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ImageMatch Installation Procedure 
 
 

 
Installation   (MUST be done prior to entering a job!!!) 

 
If you have an activated version of ImageMatch on your computer, you will not 
need to send for a new activation. 

 
1. DO NOT run any of the installations off the CD. 
2. Make a folder on your desktop and put all the items on the CD in here 

          and run them from this location. 
3. There are 2 to 3 items 

a. Solution.install.unpack(2).exe 
b. Pl.hotfix.2010-03-12.3863.offline.exe 
c. Solution.3888 folder  (Green Screen users only) 
                   Run>PhotoLynx.FileUpdater.exe 128kb ONLY    

4. Run these installations in this order. 
5. When running the base install: 

a. Verify that all of the user info is correct.  Choose Next. 
b. Place a checkmark next to ‘ImageMatch’ Only.  Choose Next. 

6. Please install the complete version .  If you had the software previously 
installed and activated it will hold the activation.  If you install it on a fresh 
computer you will need to activate it via email.   

7. Once you have the desktop icon, double-click it and create your 
serialization file.  Save this file and attach it to an e-mail and send it to 
activation@photolynx.com.  Photolynx will send a serialization file for you 
to ‘unlock’ your ImageMatch program.  This may take up to TWO 
business days, so please install your program immediately, to avoid 
delay for access.   

 
 

Special Note - If at anytime your ImageMatch program is not running    
                 properly, follow these steps. 

1. Save your job 
2. Close ImageMatch 
3. Go to your Local Disk (C:) drive>Program Files> 

Photolynx>ImageMatch2000>temp 
4. Open this temp folder and delete everything within it 
5. Reopen ImageMatch and your job, then continue working 

mailto:activation@photolynx.com�


 2 

 
 
Please Note—there is an important procedure change this year 
to the separate package feature in ImageMatch!!! 

 
 
 

Please read the following~~~ 
 
*Separate Packages: 
Before entering separate packages (divorced parents for example), you must 
change a preference.  Go to file-preferences and click on the ImageMatch tab. 
At the bottom, check the box that says ‘Duplicate Image on Copy Image’ and 
click ok.   
After you have sequenced the entire job, go back and find the child requiring 
separate packages.  Click on the blue bar below the data, and choose ‘Copy 
Record’.  This will duplicate the data and put a blue box around that child.  Next 
go to the blue bar again and choose copy image.  Now you have two images, 
and two sets of data.  This child will also have a green box around both images 
and both sets of data. 
Then we need to give that child the correct package.  Hold the F7 key down and 
click on the image.  Left mouse click on the desired package, right mouse click 
on any undesired package.  Click ok and save the job.  
*** Remember the number of Data must match the number of Images at the 
bottom of your screen.*** 
 
If you are using Green Screen go to Preferences>ImageMatch and under 
Green Screen activate Green Screen V2. 
 
 
Key Fields 

 
Once you have installed ImageMatch, be sure to set up the key fields for your data. 
Go to file>preferences>key fields.  Choose the number of key fields you want 
to see below your images.  Then select each line, as you’d like them to read.  For 
example Line #1 could be First Name, Line #2 could be Last Name and so on. 
The Key Fields must be set before importing data properly. 
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Import Data  
 
You can load digital image files and data into ImageMatch. ImageMatch can import files 
in TXT, CSV, MDB or XLS formats.  
 
 
 
 
 
To Import a data file into ImageMatch, select Import Data from the File Menu.   Find & 
click on desired file you want to import-either from CD or folder on your hard drive.  Then 
follow the Import Wizard. 
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On the Import Wizard: 
 
 
 
Step 1. The example pictured here has a ‘Header’ (the line that reads Last 
Name, First Name, etc.), ‘Startline’ is on line 3 (with the header line), and is a 
‘CommaDelimited’ (with commas separating the fields).  Change your answers 
by clicking to the right of the answer to bring a drop down choice.  (See picture) 
 
NEXT 
 
      

 
 
 
 
 
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
Step 2 is the actual import of the data file (no window appears). 
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Step 3 is the mapping window; make sure the fields needed are mapped 
properly here.  The fields must to be mapped in order for the data to come 
into ImageMatch correctly. 
 
 
NEXT 
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Step 4 is the last window-just click Finish on the final step of the Import Wizard.  
ImageMatch will tell you how many records you are adding.  Say ‘OK’. 
 
 
Printing labels for your envelopes: 
 
Import data as instructed above.   
Create a few blank records for the kids who were not on the data list you received from 
the school.  Go to data-create blank records and type in however many you need. 
Go to data-Insert Blank Images.   
Go to data-Assign Record Numbers.  Make sure the Record Number Field says 
Record Number.  Check ‘All Records’ and ‘Unique Numbers Starting with 1’.  Click 
OK. 
 
Go to Report>Labels Multigraphic with Rec # 30 up. 
Your labels can be sorted any way you’d like by arranging the sort by fields to the right 
side of this window.  If you’d like them to print in the order they appear on your 
ImageMatch screen, leave sorts blank. Change the Field and Value to blank. Click 
‘OK’.Be sure to save this data file with the record numbers after printing your 
labels.  This is the data file you will use once the pictures are taken. 
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Save the job! 
Go to file- save job as, and name your job.  Watch where you are saving the job, you will 
need to restore this job in the future, and you’ll need to know where it is saved! 
 
       
Once the pictures are taken, you will restore this job from your file menu, and then select 
image directories as instructed. 
 
~Proof Plan Studios~ 
 
~Proof plan customers will Sequence Records before selecting the image directories.  
The data will be in correct order when images are brought into the job.   Please skip to 
sequence records now (page 8). 
 
~Once the images have been selected, the studio simply has to ‘Copy Record’ on the 
blue modify data bar under the individual, so that the data lines up with the images 
properly. 
 
~When the data matches the images, remove the blue duplicate boxes by going to Data-
Duplicates-Clear All Duplicates. 
 
~Remember to save the job as you go. 
 
 
 
Select Image Directories 
 
Before you bring your images into ImageMatch, be sure they are rotated properly in the 
folder you have saved them in.  ImageMatch can rotate the thumbnail  you look at, but 
the actual image files will not be rotated correctly.  
Images that are rotated incorrectly and sent to the lab will need to be rotated at an 
additional charge to the studio. 
 
 
 
Go to file and choose Select Image Directories to bring in the images.  
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The Image Folder Select screen is displayed.  In this window there may be a “C:\.  If so,  
click on the C:\ in the Image Folder List and then click “Delete”. 

 
 

 
 
 
 
 
 
 
 
 
 
Click “Add” and at the Image Folder Selection window, navigate to the first folder of 
images for the job. Highlight the folder and click “Ok”.  
Click “Add” again and repeat until all folders for the job have been selected. Be sure you 
have selected the folders in the same order as the pictures were taken.  Click ”Ok”. 
 
 
 
 
Attach Package Program (.prm) and Package Unit Definition (.pud) 
 
Now we need to grab the package program (.prm) and package unit definition (.pud) 
that Northwest has given you and attach it to this job. 
 
Go to file-preferences- 
Click on the packages tab. 
On the top half of this window, there are three dots by the ‘config’ button.  Click the dots 
and find your package program (.prm).  Highlight your prm file and click  “OK”. 
Then jump to the bottom half of your preference window, again to the three dots by the 
‘config’ button, and find your package unit definition (Riplynx Units.pud).  Highlight the 
pud and click open. 
Back on the preference window, click  “OK”. 
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Save The Job 
 
Now that you have the four key parts to this job all together, save the job! 
Regular ImageMatch jobs refer to page 12. 
 
 
Green Screen 
 
Green Screen users continue on. 
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                        Green Screen Instructions Only 
 
Creating Backgrounds as Package Options 

1. Open ImageMatch™ and Restore a Job. 
2. Go to File > Preferences, select the Packages Tab 
3. Make sure to load the Package Units Definitions File (PUD) that will be used for 

printing. 
4. Click the Config button to the right of that file 
5. In the PUD Config window 
6. In your product list, scroll down to the bottom where your background are listed 
7. Highlight Background 1 
8. Click on edit and then Graphic Options 
9. Invalid Map window, click Ok 
10. A window will pop up and select the same background name 
11. Click edit in this window 
12. File Not Found window, Click Ok 
13. This next window will be where you are going to assign the location of your first 

background 
14. Click on Insert > Background Image. 
15. At the top of the window, click Insert > Background Image. 
16. Click the […] button at the bottom right to browse for the file for the background 

image. Background Image should be in 8x10 format. 
17. Click OK. 
18. Repeat steps 7 thru 17 to add more Background Options. You can have up to 10 

backgrounds. 
 

Note: Don’t Worry if you get an Invalid Map message and a couple 
errors. Just Ok through them. These will not affect your end job results. 
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Tip - The Package Options are saved to the PUD, so make sure you share this PUD with all 
computers using this function. 
 
 
 
 
The Green Screen adjustment is applied at Output 
 
Backgrounds are replaced when ImageMatch™ sends the images to an export. 
The original image is never changed, the green background will remain. This 
allows you to choose different background images for services, packages and 
exports, or when a different package is bordered.  Your images will still have the 
green behind them in the main ImageMatch™ Screen. 
 
 
 
~Proof Plan Studios have already sequenced their records, skip to Crop Images to 
consistent size 
 
Sequence Records 
 
If the data was not in correct sequence or shoot order when it was imported, 
selectData>Sequence Records.  
When the window opens, select Edit-Preferences, and customize your screen.   
Change the ‘Search Field’ to record number.  
 
       
Hide the fields you don’t need to see, and only show the fields you need.  Click the 
double arrow towards the hidden fields ( << ) to hide all.  Now click the item on the list of 
hidden fields, and click the single arrow ( > ) towards the shown fields to customize.    
Click OK, and your sequence record screen have changed. 
 
It is easiest to use the order envelopes with your pre-printed labels to sequence the data 
with a Record Number, but any field may be used for selecting the next record in the 
sequence.  
 
Enter the student’s record number, and their data will appear in the window. 
 
Selecting The Desired Background in Package Data Entry 
Green Screen users- In package entry ‘F7’ package options need to be activated by  
Selecting Units>check View Package Options. This only has to be done once. 
 
To enter a package while sequencing data, press F7 or click ‘Package Entry’.  To enter a 
package, simply click the package letter on your keyboard or use your mouse.  To Insert 
a new Record, Press F5 or click ‘Add a Record’.  To bring up the next student, hit enter 
on the keyboard or use the mouse to click enter. 
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When all records have been sequenced, click “Close.”  Close this window occasionally 
and save the job as you are working.  (Ctrl S will save the job quickly.)  One thing to 
remember-use the ‘Close’ button NOT the ‘X’ to exit this window.  Nothing on your 
main screen will change until you ‘Close’.  Each time you exit the Sequence Records 
window, save the job. 
 
 
~Proof Plan Studios go back to Select Image Directories now. 
 
  
 
Crop Images to consistent size 
 
To set a crop for your images in ImageMatch, hold the Shift key and click on 
the first image.  This brings you to the Crop Screen.  NPC requires that a crop 
X/Y ratio of 0.8 be set on all ImageMatch jobs.  To set this, you may either 
highlight the number in the X/Y Ratio box and type in .8, or click the 8x10 
common crop button.  Put your mouse curser over the image in the dotted-line 
box.   
 
Right click in the box and you can resize the box depending on which way you 
drag your mouse.  Left click and you can move the box to position it properly on 
the image.  Apply this crop to all images in lower right corner.  (A message box 
appears asking if you are sure you want to reset –say yes.) 
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Be sure to set the crop ratio to a .8 before sizing the box, additional charges will 
incur if NPC has to crop your ImageMatch job. 

       
Head Sizing & Centering 
  
The next step is to size and center the images. Often small adjustments are needed on 
the images to get the heads to a consistent size and to center the images.  
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To display the head and chin lines, press F9 or select Display Head Line from the 
Imaging Menu. NPC has determined that an average amount of space above the head 
will be reached if your top headline is set at 25.  To determine this, follow the top red line 
over to the right and click on the gray box it connects to.  Simply drag it up or down to 
move the number.  A nice head size is achieved with the bottom number at about 82.  
Be sure to keep the heads below the top line or your heads may be too high on the 
prints. 
 
If a centering line is also needed, select Display Center Line from the Imaging Menu.  
To move an image up, down, left or right, click the image and move it.  
To zoom an image, Right-click on the image and pull to zoom in, push to zoom out. 
 
 
 
 
You can take your images directly into Photoshop for editing by following these steps. 
Go to File>Preferences>Image Editor. Double click in the Image Editing Application 
box. Now, search for your editing software. You can point to your icon on your desktop. 
Click OK. 
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In your main ImageMatch window: Hold down on your Shift and Right Click on an 
image. This will open your Imaging window as seen below. Double click on the  
Target Image. This will bring you into Photoshop to work on your image. When your 
finished, simply save your image and it will overwrite your current file in ImageMatch. 
 
           

             
 
 
Save job! 
Make sure the number of Data matches the number of Images on your main screen.  If 
you have more images than data, identify the unknown individual or put a red box (F1) 
around him.  If you have more data than images, you will need to Tag the extra data and 
delete the tagged records.  First go to Data>Insert Blank Images.  Then go back to 
Data>Tagging>Tag Range.  Enter the sequence number of the first blank image into 
First Image, and make sure the Last Image is your last sequence number.  Click OK.  
Notice each of your blank images has a ‘tag’ on it.  Now go to Data>Deleting>Delete 
Tagged Records and click OK.  ImageMatch will tell you how many records were 
deleted.  Now you need to remove the blank images by going to Data, Remove Blank 
Images.  Now at the bottom of your ImageMatch screen, your matched data of images 
should be the same.  This must be done or you will not be able to export the job to the 
lab. 
 
Save Job! 
Regular ImageMatch jobs refer to page 22 for rendering instructions. 
 
Green Screen jobs continue on.  
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Green Screen Window 
 
 Tip – If you select Ctrl-G and click on an image, the green screen window will open to that image 
 

 
 
 

1. Begin by selecting the  “Default Setting” button from the bottom right of the 
Green Screen window.   For well photographed jobs, this will set the green drop 
out values to the default optimum settings for most green backgrounds. 

 

 
 
If you have a gray or green “haze” over the checkerboard background that is now 
displayed, you can use the background definition tool tell the module the value that you 
want dropped out.  To do this, select the Background Definition Tool,  which is the 
top button on the tool bar and select and area between the subject’s head and any edge 
of the frame.  Without moving your mouse, click ONE spot – do not draw a line.  This 
should drop out the background.  Only do this step if you have the haze when using 
default settings 
 

2.  Next, you will need to  drop the green background from all of the images.  To do 
this,  select the “Apply Color to All Records” button on the bottom right of the 
Green Screen Window. 
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Tip – After applying the green screen settings to everyone, close the green screen window.  You 
can then tag everyone in the job wearing green. This can done by holding down F4 on keyboard 
and select image.  To filter on tagged images, Go to DATA > TAGGING> FILTER ON TAGS 
Now when you reopen the green screen window, only those wearing green will display across the 
top in the Green Screen Window.  This makes it so you only scroll through the images needing 
adjustments instead of the whole job 
 
The strip of images across the top of the Green Screen window allows you to quickly edit 
images where subjects may be wearing green. Your images will appear across the top of 
the screen for easily identifying who has green on.  When you click on one of those 
images, it will appear in the center of the Green Screen window. Go through all of your 
images to edit them as necessary using the tools to the left of the main image. 
 
*When you have finished making any individual adjustments to a particular image, 
be sure to click the large green checkmark and select “Apply to Current.”   
 
Toolbox 
 
Tools are provided on the left side of the screen. The tools with an ‘X’ icon next to them 
will remove all colors from a particular area on your image. The tools with a ‘+’ icon next 
to them means it will add back all colors to the area to your image.  Most of the tools are 
used for bringing back areas of an image that may have dropped when the green was 
removed from the background. 
 
In the upper left portion of the screen, you may select the Show Crop box to show the 
crop applied in ImageMatch™.  You do not have to make any adjustments to the grayed 
out area, as they will not be a part of the output for the selected crop.  If your image 
comes in looking grayed out, this means no crop was applied in ImageMatch™.  
Remove the check from the Show Crop Box or go back to the main ImageMatch™ 
screen and set a crop! 
 

 
 
The Filter Delete and Filter Duplicates boxes, when selected will remove any 
images that were marked as deletes (red boxes) or duplicates (blue boxes) in the 
ImageMatch™ job.  This will save time by eliminating them from adjustments. 
 

The Background Definition Tool is used to drop define a background color that 
may not have dropped out completely using the Default Settings.  This tool also works 
for the user to define the color to remove when using a blue background. 
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The Move Tool will allow you to move the image on the pallet when it is 
magnified. 

The Background Color Picker tool allows you to select a color to remove from 
an image.  This is not the optimal tool to use, but when you have a background that is 
not within the “default settings” range, this tool works very well to pull out the 
background.  This tool is good to use for defining the color to pull out of a blue 
background. 
 

The Foreground Color Picker tool allows you to select a color to add to the 
image.  This tool is used to bring back large areas of green, such as a green shirt.  
Select this tool and draw a line across the shirt that is to be brought back.   
 
 
Tip – There is no ‘undo’ for the eye dropper. To get your colors back, you must select the default 
Settings button 
 

The Background Lasso tool allows you to lasso an area of an image to remove 
color from the image.  This tool would be used to remove an area of an image that has a 
fold or other object showing in the background. To undo the lasso, use Ctrl-Z. To redo a 
lasso, choose Ctrl-Y. 
 

The Foreground Lasso tool allows you to lasso an area of an image to add color 
back into an image.  This tool would be used to add back green colored clothing in the 
image. To undo the lasso, use Ctrl-Z.  To redo a lasso, choose Ctrl-Y. 
 
Tip – Right click on either Lasso tool to choose from Free Hand to Polygonal Hand.  With Free 
hand, you must hold down the right mouse button continuously until you reconnect to the starting 
point.  With Polygonal Hand, you can select points to connect.  Select the first point to complete 
the shape and select the area. 
 

The Background Brush tool uses a circular shape to remove color from an 
image.  The Brush Type Size is shown on the right side of the screen when the tool is 
selected.  To undo a brush, use Ctrl-Z. To redo a brush, choose Ctrl-Y. 
 

The Foreground Brush tool uses a circular shape to add color to an image.  The 
Brush Type Size is shown on the right side of the screen with the tool is selected.  To 
undo a brush, use Ctrl-Z. To redo a brush, choose Ctrl-Y. 
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Select the Zoom tool to enlarge the image. Left click will enlarge the image, right 
click will reduce the image back down to the original viewing size.  This is a great tool to 
use to get into those small detail areas where you need to either remove or bring back 
color in the image (such as the edges of a shirt or hair ties). 
 
Green Screen Editing Tips 
 Tag each subject with green. Be careful to look for small items, like hair ties and 

graphics within shirts. If you think that their image may be affected with a green 
drop out, select it to be on the safe side. 

 Filter on Tags 
 Start by using the Green + foreground brush at it's largest size 
 Paint over the areas where the green should be seen 
 To refine the edges (sleeves, collars, etc. use the Foreground + lasso) 

Click on the green check mark in the upper right portion of the screen, the select ‘Apply 
to Current’. BE VERY CAREFUL NOT TO SELECT "Apply to all" as this will wreck the work 
you have done so far. 
 
 
After cleaning up all tagged images, close the green screen window by clicking on 
the red X up in the right hand corner. Now, go to Data>Tagging>uncheck Filter on 
Tags. Go back up to Data>Tagging>Clear All Tags 
 
Save the Job 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
Choosing a Single Background for all Images 
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To select a single background for all of you images, select the  button from 
the bottom right corner of the Green Screen Window. This will open up a browser to 
select a background for all of your images. This will apply a background for every 
student even if they did not place an order. 
 

Select the  button.  When the Background window 
comes up, click the Apply to All button to set that background to all of your images. 
 

 
 
You then exit the green screen module by clicking on the red X at the very upper right 
hand corner of the of the GS window. 
 
Choosing a Background Image with Package Orders 
 
This workflow is used when you have given the customers a choice of background to 
select when placing their package order. Once you have entered your packages with the 
background selections in data entry, go back into Green Screen, select the “Apply 
Background” button, then “Auto assign’ to set the individual backgrounds to all of your 
images automatically. 
 
The backgrounds that are applied will only be able to be viewed in the Green Screen 
window by clicking on each individual student. 
 
The backgrounds will only be able to be viewed on the ImageMatch job before the  
Northwest Pro Lab export (2nd export) 
 
 
 
 
 
 
 
  
 
 
                
 
 

 
               Rendering your Green Screen Job 
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*Note-Your job is going to be rendered two different times in order to  
have a completed job with your backgrounds applied. 
 

1.  Have a completed and saved green screen job 
2.  Go to Export>Lab Exports>DP2 
3.  When the export window comes up select DP2-by Eastman Kodak 
         Have sort fields empty and click ok 
4.  The browse for folder window will come up and you will need to 
         make a folder (ex. DP2 exports) to export your job into 
5.  In the DP2 Export settings you will check the boxes as seen below: 
 

 
 
6.  Click ok 
7.  Images will be rendered at this time 
8.  Go to File>Clear Job 
9.  Minimize ImageMatch 
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10.  Go to your original job folder that contains your original images  
        or image directory 
11.  Rename the image folder by adding a 1 at the end 

             Note: This is a temporary renaming and you will restore the original 
                        folder name after the 2nd  export (Northwest export) 

12.  Maximize ImageMatch 
13.  Go to File>Restore Job>Restore Saved Job 
14.  Open your Original MDB.  
15.  You will receive a Restore Error 
16.  You will be asked to reselect the image directory. You will need to 
         select the folder that contains the images from the 1st export job 
         folder (DP2 export) 
17.  In ImageMatch you should see your job with the rendered images 

(At this time you will be able to see your backgrounds applied.) 
18.  Go to File>Save Job As  
19.  Choose a name that specifies this job as the rendered version of the  

             original green screen job. (ex. Original MDB w BK) 
20. Now go to Export>Lab Export>Northwest Color Lab and  
        export as normal rendering it into a folder named  
       (ex. Northwest exports) 
21.  Go back to your original job folder and rename your image folder 
        by taking the 1 off the end. 
22.  You know have 2 job 

1. Original unprocessed image job 
2. Rendered image job (ex. folder named Northwest exports) 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
NPC Exporting the Job: 
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This is the final step before burning to CD and sending it to the lab.  Before this final 
step, please run through the following list to double-check the order: 
1. Make sure the number of data and image files matches.  Please delete any extra 

data.  Every image must be identified. 
2. Is everyone’s data complete?  For example- teacher names, ID #’s, lunch #’s or 

grades? 
3. Be sure there are no punctuation marks in the student data.  For example 

quotation marks, back slashes, etc. will corrupt the export. 
4. Is your cropping set for the 8x10 or the .8  X/Y ratio? 
5. Are your images rotated correctly before importing them into ImageMatch? 

Any of the above items being incomplete may delay the entry of your school and could 
incur extra charges. 
 
Go to Export, Lab Exports, Northwest Color Lab. 

ImageMatch says job must be saved-say OK. 
After telling you it has been saved, it asks where do you want to export this job?   
NPC recommends making a folder specifically for your finished school jobs in a place 
accessible to your CD burning software.  Avoid putting your export folder inside any 
sub-folders.  Your export folder should be a single folder. 
       
After selecting the folder, click OK, and a CD size window will open.  Enter max size 
of 650 and click OK.  The exporting files window and progress bar will appear.  Make 
sure the progress bar moves somewhat slowly as it is exporting.  If it flashes 
immediately, there is a problem with the job.  (Usually your .prm or .pud file is not 
attached, so check these first and retry the archive.) 
When you have successfully exported the job into your folder, open the folder and 
check that these four items are there--- 
 

1) Your image files 
2) Your studio package program 
3) Riplynx units.pud 
4) Your school data file –the mdb file 

 
Then burn those four items to the CD and send to lab.  Please check the CD before 
sending it, to make sure the four essential parts are there.  Incomplete orders will delay 
production. 
 
 
 
 
 
 
 
 
Tips: 
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 On Average 10 % of a job will have green somewhere within the 
subject. 

 80% of the images with green in it can be fixed with the brush tool 
alone. Use different size brushes for sleeves and other areas. 

 Right click on the Foreground lasso tool to select Polygonal hand. 
This will allow you to select points around the edges to connect the 
dots. 

 Don't fix more than necessary. Most of the time, if the shirt has a 
design in it, the edges won't make a difference. 

 Ctrl-Z will remove all tools one-step back in history at a time. 
 Ctrl-Y will add back all tools one-step forward at a time. 
 Use many clicks. If you mess up and have to use Ctrl-Z, it won't step 

you back as far as if you held down the mouse button and did a 
continuous stroke. 

 Sometimes the edges will completely disappear into the background. 
Click on default settings to bring them back into view. Be sure to re-
apply the background definition tool when saving that subject. 

 The higher the resolution of your background, the better the quality 
of your finished prints.  But, the disadvantage to larger background 
images is a slow down in rendering. 

 It’s Important that pud in ImageMatch™ matches RipLynx 
 

                             SAVE YOUR JOB OFTEN! 
    
 
 
 

 
 
 
 
 
 
 
 
 
Shifting Data 
 
Sometimes there will be a need to move the data to line up with the images.  
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Click on the blue bar below the data to pull up some menu choices.  Use Shift to move 
data to the right. This will mark the image that the data was shifted from as a delete.  
       
 
 
To delete a data record, use Delete. To add a new record, use Insert. Modify will open 
the data record up for editing. Copy will copy the data to the right, and mark the image 
that the data was copied from as a duplicate. Move allows you to move a single record 
or a group of records. 
 
 
 
 
 
 
       
 
Modifying Data in ImageMatch 
 
 
Once data and images have been matched in ImageMatch, modifications may be 
necessary for a wide variety of reasons.  One way to alter data is to click on the blue bar 
below the images & data and select modify.  Now you may make any changes to the 
data and click done when finished.  If you need to change the package information, 
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please make sure each package is separated by a semi-colon, with no spaces. Make 
sure the package line reads as follows-  d-1;m-1  -with no spaces.  (All lower case 
letters, with the hyphen between the letter and the quantity.) 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
When an image, such as a Slate, is not needed for further production, it is marked for 
deletion by pressing the F1 Key while clicking the image. Images that are marked as 
“deleted” with a red box are not exported or passed to other PhotoLynx Applications for 
production. 
 
To mark an image as a duplicate image, press F2 while clicking the image. This will 
mark the image with the blue “duplicates” box.   Before submitting the job to NPC, 
please clear all duplicate boxes.  You may change them to the red delete box if you 
wish. To clear all duplicates at once, go to data, duplicates, clear all duplicates.  Then 
select yes-you want to continue. To remove the red or blue boxes one at a time, hold the 
F1 (red) or F2 (blue) buttons while clicking on the image. 
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To quickly make changes to a group of records, Replace Data is selected from the Data 
menu or by pressing CTRL+J. The Search and Replace Data screen has options for 
replacing data, copying data, moving data, or zero padding numeric data.  
 
 

 
 
 

To add data records to a job, use Create Blank Records on the Data menu or CTRL+B. 
This quickly adds records to images that have no accompanying data, or can be used 
before the shoot to make extra records before printing camera cards or labels. 
 
When data is imported directly from a school file, use Assign Record Numbers to 
assign a unique number to each data record. Select Add Record numbers from the Data 
Menu or press CTRL+A, and choose whether to add to all records or only to records 
without a Record Number. 
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~Proof Plan Studios~ 
 
~As mentioned before, Proof Plan customers will make some slight adjustments to their 
use of ImageMatch. 
 
~Proof Plan studios will sequence the records before selecting the image directories.  
The data will be in correct order when images are brought into the job. 
 
~Once the images have been selected, the studio simply has to ‘Copy Record’ on the 
blue modified data bar under the individual, so that the data lines up with the images 
properly. 
 
~Once the data matches the images, remove the blue duplicate boxes by going to Data-
Duplicates-Clear All Duplicates. 
 
 
      
 
 
~Remember to save the job as you go. 
 
~When you are ready to place your proof plan order, restore the job, hold the F7 key 
while left clicking on the image you are ordering from, select the desired package, and 
click ‘OK’.  Then put a red ‘delete’ box around the pose you are not ordering.  If ordering 
from multiple poses of the same child, do not place red box around poses ordering from. 
  
~Double check your order, make sure you have red boxes around the pose not ordered 
from.  **If you need any service items from this job, be sure to pick the best pose 
from the kids not ordering, and red box the undesired pose.  
  
~Follow the directions to archive the job. 
 
Easy Reporting  
 
ImageMatch has several types of reports for getting the information that is in 
ImageMatch into easily readable formats. The reports can be printed to any Windows 
printer. The reports have static layouts, but can be customized using Field Mapping, 
Filters and Sorts. Reports that include financial information are password protected for 
your security. 
 
The available reports are:  
 

1. Packages – Shows a breakdown of packages and units ordered. 
2. Financial Summary – Shows percentage buys, profits, and costs. 
3. Subject Listing – Shows subjects in the current job, like a roster. 
4. 30-up Multigraphic Labels with Record Numbers-for your envelopes. 
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HELPFUL  HINTS: 
 
*Barcode data entry: 
     --Be sure you Enable Barcode Package Entry on your package entry screen.  Hold 
the F-7 key while clicking on an image (any image).   Go to file and click Enable Barcode 
Package Entry. 
     --Then be sure to activate your Require Double Enter in your edit choice on the 
sequence record screen. 
 
*Print non-pictured student list:  
(This can be done when you have sequenced all of your data and the job is almost 
finished.) 
     --You must Insert Blank Images before printing the not pictured list 
     --Choose Report Subject Listing setup 
     --Change Field to read ‘ImageList.SortIndex 
     --Choose the greater than sign ( > ) 
     --Value should be the last sequence number above the images 
     --Leave the sorts on the right hand side all blank 
     --Say Ok and print the subsequent list 
 
*Double Enter in ImageMatch: 
First go to sequence records, then edit (in upper left corner), click Require 
Double Enter.  (This must be done at the start of each job when sequencing data 
and entering packages.) 
 
Now when you click F7 to enter the package, you may type in two letters, and 
then enter on the keyboard to get the package.  For example, to enter a plain 
package a, hit a on the keyboard and enter.  To enter a framed personal package 
a, hit az on the keyboard and enter.  The following codes will be helpful for you in 
package entering: 
 
a = plain 
az = framed personalized 
ap = standard personalized 
ab = black framed personalized 
ag = grey framed personalized 
b = plain 
bz = framed personalized 
bp = standard personalized 
bb = black framed personalized 
bg = grey framed personalized 
c = plain 
cz = framed personalized 
cp = standard personalized 
cb = black framed personalized 
cg = grey framed personalize 
 
 



 30 

     


	Installation   (MUST be done prior to entering a job!!!)
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